Canaima GNU/Linux 4.1: Sácale el Mayor provecho antes de sustituirla por otra Distribución GNU/Linux


FELIZ MAYO: 2015 (PUBLICACIÓN 174)

Selección_004

1506468_10152701335639538_3358328111488428241_n

Un gran y cordial saludos a todos los Integrantes de la Gran Comunidad de Usuarios del Software Libre (No necesariamente gratis), Compañeros, Colegas y Autodidactas del Siglo XXIIngenieros en Telecomunicaciones, Sistemas e Informática, Licenciados y Técnicos de áreas afines.

Esta es la séptima publicación del Año 2015, y la Centésima Septuagésima Cuarta (174°) publicación desde el año 2.011 (20/03/11). En esta publicación vamos a explicar breve y sencillamente como maximizar el potencial del Sistema Operativo Nacional de Venezuela, llamado Canaima GNU/Linux antes de vernos en la imperiosa necesidad o gran curiosidad de cambiarla por otra mas moderna o completa como DEBIAN 8, Ubuntu 15.04, Elementary OS (Freya), Linux Mint DEBIAN Edition o cualquier otra que este de moda, renovada y actualizada.

Por eso esta entrada se llama: Canaima GNU/Linux 4.1: Sácale el Mayor provecho antes de sustituirla por otra Distribución GNU/Linux.

Espero que con estos pequeños “Tips” se les facilite realizar optimizaciones básicas pero útiles, que por lo general solo están reservadas para personas expertas en Tecnología, Informática, Software Libre o nuestro Sistema Operativo Nacional basado en Ubuntu / DEBIAN / “Canaima GNU/Linux”. Y así seguir contribuyendo y apoyando a la Comunidad de Software Libre y servirles de guía para iniciarse en los pasos, temas y contenidos didácticos y educativos necesarios para realizar una sencilla y práctica iniciación en el Mundo del Software Libre, de una forma tal que sea experiencia entretenida y muy rica en información útil.

Bueno aquí lo tienes!

===============================================================================

NOTA IMPORTANTE: Lea primero todo la publicación, antes de ejecutar cualquier acción. No realice nada si no sabe primero que significan las acciones a realizar o las ordenes de comando mencionadas, es decir, si no es un Usuario Experto o Especialista Técnico, o es uno de ellos pero que igual no sabe o no entiende los pasos recomendados en esta publicación.

De ser necesario busque primero información adicional mediante el Buscador de Internet de su preferencia (Ejemplo: Google), y si tiene dudas respetables al respecto sobre cada paso a ejecutar, solicite ayuda o aclaratorias sobre dichos puntos aquí descritos a terceros, mediante sus comentarios al final de la publicación o en cualquier otro sitio web (tales como Foros, Chat, Grupos de Facebook o Google +), o con Amigos,  Compañeros de Trabajo o Estudio.

Al ejecutar estos pasos, fíjese bien en los mensajes del Terminal (Consola), sobre todo los que dicen “Se eliminaran los siguientes paquetes …”. Recuerde que para detectar, entender y resolver problemas de instalación y desinstalación de paquetes, o detectar errores de Aplicaciones o Sistema Operativo, es preciso conocer el “Gestor de Paquetes” y el “Terminal” que usa.

===========================================================================

PASO 1: REALIZAR CONFIGURACIONES BASICAS DE RED

1.0 EDITAR Y OPTIMIZAR EL NETWORK MANAGER Y EL NETWORK INTERFACE

– Editar el archivo de configuración del Network Manager con la orden de comando:

nano /etc/NetworkManager/NetworkManager.conf

– Cambiar la palabra “false” por “true”

– Guardar los cambios

– Reiniciar el servicio con la orden de comando:

service network-manager restart

– Editar el archivo de configuración del Network Interface con la orden de comando:

nano /etc/network/interfaces

– Cambiar la configuración actual por la nueva:

ACTUAL
=========================

auto lo
iface lo inet loopback

allow-hotplug eth0

NUEVA
=========================

auto lo
iface lo inet loopback

auto eth0
allow-hotplug eth0
#iface eth0 inet dhcp

– Reiniciar el servicio con la orden de comando:

service networking restart

1.1 CONFIGURAR EL PROXY DEL SISTEMA

Nota: Realizar en caso de que su equipo este en una Infraestructura
(Casa – Empresa – Institución Publica ó Privada).

ABRIR LA APLICACIÓN “CONFIGURACIÓN DEL SISTEMA”, LUEGO LAS OPCIONES:

RED Y PROXY

ABRIR LA APLICACIÓN “ICEWEASEL”, LUEGO LAS OPCIONES:

EDITAR, PREFERENCIAS, AVANZADO, RED, CONFIGURACIÓN Y CONFIGURACIÓN MANUAL DE PROXY”

1.2 EDITAR SOURCES.LIST CON LA ORDEN DE COMANDO:

nano /etc/apt/sources.list

REEMPLAZAR CONTENIDO ACTUAL CON EL MOSTRADO A CONTINUACIÓN

REPOSITORIOS EXTERNOS

###############################################################################
# REPOSITORIOS OFICIALES DE LINUX DEBIAN 7 Y GOOGLE EXTERNOS #
deb http://paquetes.canaima.softwarelibre.gob.ve/ kukenan main aportes no-libres
deb http://ftp.us.debian.org/debian/ wheezy main contrib non-free
deb http://security.debian.org/ wheezy/updates main contrib non-free
deb http://www.deb-multimedia.org wheezy main non-free
# aptitude install deb-multimedia-keyring
# #
###############################################################################

###############################################################################
# #
# REPOSITORIS OFICIALES PARA GOOGLE CHROME – TALKPLUGIN – GOOGLE EARTH
deb http://dl.google.com/linux/chrome/deb/ stable main
deb http://dl.google.com/linux/talkplugin/deb/ stable main
deb http://dl.google.com/linux/earth/deb/ stable main
# wget -q -O – https://dl-ssl.google.com/linux/linux_signing_key.pub | apt-key add –
# #
###############################################################################

###############################################################################
# REPOSITORIOS PPA DE CONKY MANAGER BASADO EN UBUNTU TRUSTY
deb http://ppa.launchpad.net/teejee2008/ppa/ubuntu precise main
# apt-key adv –keyserver keyserver.ubuntu.com –recv-keys B5B116B72D0F61F0
# gpg –keyserver subkeys.pgp.net –recv-keys B5B116B72D0F61F0 | gpg –export –armor B5B116B72D0F61F0 | apt-key add –
#
###############################################################################

###############################################################################
# REPOSITORIOS OFICIALES DE MEGA
deb http://mega.nz/linux/MEGAsync/Debian_7.0/ ./
# aptitude install megasync megatools
#
###############################################################################

###############################################################################
# REPOSITORIOS OFICIALES DE DROPBOX
deb http://linux.dropbox.com/debian wheezy main
# wget -O – http://linux.dropbox.com/fedora/rpm-public-key.asc | apt-key add –
# apt-key adv –keyserver pgp.mit.edu –recv-keys FC918B335044912E
#
###############################################################################

===============================================================================

PASO 2: CONFIGURAR PROXY TEMPORAL EN CASO DE SER NECESARIO – EJEMPLO:

NOTA: Omita este paso si no posee un proxy en su Empresa u Organización o si
esta configurado de forma transparente. O si sus repositorios son locales
(internos).

Ejecute la orden de comando:

export http_proxy=http://192.168.3.249:8080

PASO 3: REALIZAR MANTENIMIENTO Y ACTUALIZACIÓN DEL SISTEMA

3.0 MANTENIMIENTO Y ACTUALIZACIÓN BÁSICA

aptitude update

Nota: Si al realizar la orden de comando “aptitude update” el sistema le dice:

No se pudo bloquear /var/lib/dpkg/lock open (11: Recurso no disponible temporalmente), o cualquier otro mensaje similar, ejecute la orden de comando:

rm -f /var/lib/apt/lists/lock

Para poder realizar cualquier actividad en el terminal.

Luego continué con las siguientes ordenes de comando para instalar las llaves de todos los repositorios insertados:

aptitude install deb-multimedia-keyring

wget -q -O – https://dl-ssl.google.com/linux/linux_signing_key.pub | apt-key add –

apt-key adv –keyserver keyserver.ubuntu.com –recv-keys B5B116B72D0F61F0

apt-key adv –keyserver pgp.mit.edu –recv-keys C2518248EEA14886

aptitude install megasync

apt-key adv –keyserver pgp.mit.edu –recv-keys FC918B335044912E

apt-key adv –keyserver pgp.mit.edu –recv-keys 7638D0442B90D010

apt-key adv –keyserver pgp.mit.edu –recv-keys 9D6D8F6BC857C906

wget -O – http://packages.linuxdeepin.com/deepin/project/deepin-keyring.gpg | apt-key add –

Nota: En caso de no instalarse la llave del repositorio de Google por problemas de conectividad al Internet desde una red institucional (interna), ejecute:

aptitude install google-chrome-stable google-talkplugin y luego comente / borre los repositorios externos de google con la orden de comando:

rm -f /etc/apt/sources.list.d/google*

Tambien puede borrar los de Mega y Opera con:

rm -f /etc/apt/sources.list.d/mega*

luego proceda con las ordenes de comando:

aptitude update
aptitude full-upgrade
aptitude install -f
dpkg –configure -a

3.1 MANTENIMIENTO Y ACTUALIZACIÓN MEDIA

update-grub
update-grub2
update-burg
aptitude install localepurge
localepurge

aptitude clean
aptitude autoclean
aptitude remove
aptitude purge

3.2 MANTENIMIENTO Y ACTUALIZACIÓN AVANZADA

aptitude install deborphan
dpkg –purge $(deborphan –find-config)
aptitude remove –purge `deborphan –guess-all`
aptitude remove –purge `deborphan –libdev`

aptitude install preload
aptitude install prelink
nano /etc/default/prelink
Sustituir PRELINKING=unknown por PRELINKING=yes
prelink -all

aptitude install -f

dpkg –configure -a

Nota: Si desea verificar que toda la paquetería nativa de Canaima GNU/Linux esta completa realice lo siguiente:

aptitude install accessodf canaima-accesibilidad-minimo-gnome canaima-ayuda canaima-base canaima-escritorio-base canaima-escritorio-gnome canaima-estilo-visual-gnome canaima-l10n canaima-l10n-es-ve canaima-fondos-dinamicos canaima-fuentes-extras canaima-llaves canaima-multimedia-gnome canaima-ofimatica-gnome canaima-web-gnome canaima-webapps cunaguaro cunaguaro-l10n-es-es guacharo guacharo-l10n-es-es libreoffice-dic-es-ve

Nota: Si decide DEBIANIZAR Canaima GNU/Linux realice las siguiente ordenes de comando y luego continué con el paso 4 sin ningún problema:

aptitude remove –purge canaima-bienvenido-gnome
aptitude remove –purge cunaguaro
aptitude remove –purge canaima-webapps

===============================================================================

PASO 4: DEBIANIZAR CANAIMA GNU / LINUX 4.1  INSTALANDO MULTI-ENTORNOS DE ESCRITORIO

NOTA: SI EL SISTEMA OPERATIVO LE NOTIFICA QUE POR PROBLEMAS DE LIBRERÍA O VERSIONES DE ARCHIVOS NO SE PODRÁN INSTALAR / ACTUALIZAR ALGUNOS PAQUETES, ESCOJA ENTRE: ACEPTAR – NO ACEPTAR – SALIR (y/n/q) LA OPCIÓN QUE LE PERMITA ELIMINAR O DESACTUALIZAR LOS PAQUETES QUE DEN CONFLICTO PARA LOGRAR INSTALAR TODO.

PAQUETES PARA INSTALAR EL ENTORNO DE ESCRITORIO KDE:

aptitude install kdm kde-full kdeartwork-theme-icon xsettings-kde kde-l10n-es task-spanish-kde-desktop kde-wallpapers kde-wallpapers-default kdewallpapers plasma-wallpapers-addons akonadi-kde-resource-googledata akregator amarok amarok-utils backintime-kde ark basket digikam dolphin k3b kaffeine kate kde-thumbnailer-deb kdenlive kdevelop kget kmail kmymoney kolourpaint4 konversation kopete kphotoalbum kplayer krita krusader kshutdown ksnapshot ktorrent kdesudo kde-config-gtk-style filelight gdebi-kde gwenview marble okular skanlite smplayer speedcrunch yakuake qapt-deb-installer apper libreoffice-kde

PAQUETES PARA INSTALAR  EL ENTORNO DE ESCRITORIO GNOME:

aptitude install gdm3 gnome gnome-audio gnome-color-manager gnome-contacts gnome-desktop-data gnome-desktop3-data gnome-disk-utility gnome-games gnome-games-extra-data gnome-cards-data gnome-font-viewer gnome-media gnome-nettool gnome-packagekit gnome-schedule gnome-screenshot gnome-search-tool gnome-shell gnome-shell-extensions gnome-system-log gnome-system-monitor gnome-system-tools gnome-terminal gnome-themes gnome-themes-extras gnome-alsamixer gnome-codec-install gnome-photo-printer dl10n nautilus nautilus-actions nautilus-compare nautilus-emblems nautilus-filename-repairer nautilus-image-converter nautilus-open-terminal nautilus-pastebin nautilus-scripts-manager nautilus-sendto nautilus-sendto-empathy nautilus-share nautilus-wipe software-center software-properties-common software-properties-gtk sound-theme-freedesktop gnome-tweak-tool rhythmbox rhythmbox-plugins rhythmbox-plugin-cdrecorder file-roller totem totem-plugins sound-juicer gksu brasero brasero-cdrkit shutter deluge ekiga baobab arista cheese gedit gedit-plugins eog eog-plugins games-thumbnails dcraw gphoto2 shotwell simple-scan evince evince-common evolution evolution-common evolution-plugins cairo-dock seahorse pidgin pidgin-guifications pidgin-plugin-pack pidgin-skype pidgin-themes pidgin-twitter indicator-status-provider-pidgin indicator-applet-appmenu indicator-application indicator-messages indicator-session indicator-status-provider-mc5

PAQUETES PARA INSTALAR EL ENTORNO DE ESCRITORIO XFCE:

aptitude install xfce4 xfce4-goodies xfce4-screenshooter-plugin xfce4-messenger-plugin xfce4-indicator-plugin ldm ldm-themes xfwm4 xfwm4-themes thunar thunar-volman parole xfburn xsensors wicd wicd-gtk mousepad

PAQUETES PARA INSTALAR  EL ENTORNO DE ESCRITORIO LXDE:

aptitude install lxde lxde-core task-lxde-desktop lightdm lightdm-gtk-greeter lxmusic lxpanel lxsession lxtask lxLauncher lxappearance lxterminal lxrandr lxmusic leafpad pcmanfm xarchiver gpicview openbox obconf tint2

PAQUETES PARA INSTALAR OTROS GESTORES DE INICIO DE SESIÓN DE USUARIO:

aptitude install slim nodm

PAQUETES EXTRAS OFICIALES MULTI-ENTORNOS PARA EL USUARIO:

aptitude install iceweasel iceweasel-l10n-es-es chromium chromium-l10n p7zip p7zip-full p7zip-rar rar unrar unrar-free unace zip unzip bzip2 arj lhasa lzip xz-utils ffmpegthumbnailer ffmpegthumbs freetuxtv f-spot gnash ufraw-batch vbetool gimp gimp-gmic gimp-data-extras gimp-dcraw gimp-gap gimp-help-es gimp-gutenprint gimp-plugin-registry vlc vlc-plugin-notify vlc-plugin-pulse browser-plugin-vlc grilo-plugins-0.1 dvdauthor dvd+rw-tools wammu libgammu-i18n dia dia-gnome inkscape freemind freemind-plugins-svg freemind-plugins-help scribus scribus-template synfigstudio blender librecad gnucash planner osmo imagination soundconverter vlc lame ffmpeg ffmpegthumbnailer audacity elisa lives miro openshot vcdimager vorbis-tools w32codecs w64codecs pitivi gdebi software-properties-gtk synaptic xbmc xbmc-eventclients-j2me xbmc-eventclients-ps3 xbmc-eventclients-wiiremote lsdvd libdvdread4 libdvdnav4 fslint backintime-gnome clamtk libmtp-runtime xinit xorg gtkpod exaile exaile-plugin-ipod libgpod-common libgpod-cil libgpod4 libmimic0 mtp-tools qshutdown swftools ranger w3m python-bluez python-usb webcam vorbis-tools qt4-qtconfig libgnome2-0 console-setup easytag filezilla gparted camera.app camorama transmission-gtk mypaint pinta rawtherapee gtk-recordmydesktop bleachbit libgnomevfs2-extra libmagickcore-extra mono-runtime libcurl3 libcurl3-nss libnotify-bin curl libestools2.1 telepathy-gabble telepathy-salut telepathy-sofiasip libusb-0.1-4 opensc pcsc-tools pcscd ooo-thumbnailer gnupg-curl openssh-blacklist openssh-blacklist-extra xml-core zeitgeist-core krb5-locales libpurple-bin python-cddb python-mmkeys python-pam python-pygame openssh-blacklist openssh-blacklist-extra amd64-microcode fancontrol firmware-linux intel-microcode iucode-tool hwdata laptop-detect irqbalance lm-sensors

Luego ejecutar la orden de comando: sensors-detect

Y escribir YES a todas las opciones.

PAQUETES EXTRAS REPOSITORIOS PARA EL USUARIO:

aptitude install google-chrome-stable google-talkplugin conky-manager megasync dropbox

APLICACIONES Y CONTROLADORES DE VIDEO:

aptitude install xserver-xorg-video-all libva-egl1 libva-glx1 libva-tpi1 libva-x11-1 libva1 libegl1-mesa-drivers libgl1-mesa-dri mesa-utils libgl1-mesa-glx libgles1-mesa libgles2-mesa libglw1-mesa libopenvg1-mesa libva-intel-vaapi-driver libegl1-mesa libegl1-mesa-drivers libgl1-mesa-dri libglapi-mesa libgles1-mesa libgles2-mesa libglu1-mesa libopenvg1-mesa libtxc-dxtn-s2tc0 libtxc-dxtn-s2tc-bin uuid-runtime libc6-dev

APLICACIONES Y CONTROLADORES DE AUDIO:

aptitude install alsa-base alsa-firmware-loaders alsa-oss alsa-tools alsa-utils alsamixergui volumeicon-alsa paman paprefs pavumeter pulseaudio pulseaudio-module-x11 pulseaudio-utils pulseaudio-esound-compat ffmpeg2theora ffmpegthumbnailer libmatroska5 liboss4-salsa2 sound-icons gstreamer-tools gstreamer0.10-plugins-base gstreamer0.10-plugins-good gstreamer0.10-plugins-bad gstreamer0.10-plugins-ugly gstreamer0.10-fluendo-mp3 gstreamer0.10-alsa gstreamer0.10-pulseaudio

APLICACIONES Y CONTROLADORES DE IMPRESIÓN Y ESCANEO:

aptitude install system-config-printer system-config-printer-udev cups-driver-gutenprint cups-filters cups-pdf cups-ppdc foomatic-db-compressed-ppds foomatic-db-engine foomatic-db-gutenprint ghostscript-x ghostscript-cups gutenprint-locales openprinting-ppds hannah-foo2zjs hpijs-ppds hplip hplip-gui printer-driver-foo2zjs printer-driver-hpcups printer-driver-hpijs printer-driver-all libsane-dev libsane-extras libsane-extras-dev sane sane-utils colord flex gocr-tk libpng3 libpng12-dev libtiff-tools libtiff-opengl libpaper-utils splix unpaper xsltproc zlibc

OFIMÁTICA BÁSICA:

aptitude install fonts-arabeyes fonts-freefarsi fonts-lyx fonts-sil-gentium fonts-stix fonts-droid fonts-cantarell fonts-liberation ttf-dejavu fonts-oflb-asana-math xfonts-intl-arabic xfonts-intl-asian xfonts-intl-chinese xfonts-intl-chinese-big xfonts-intl-european xfonts-intl-japanese xfonts-intl-japanese-big xfonts-mathml ttf-dejavu ttf-liberation ttf-marvosym ttf-opensymbol ttf-summersby libreoffice libreoffice-emailmerge libreoffice-gtk libreoffice-gtk3 libreoffice-help-es libreoffice-java-common libreoffice-ogltrans libreoffice-pdfimport libreoffice-presentation-minimizer libreoffice-report-builder-bin libreoffice-style-galaxy libreoffice-l10n-es evolution-exchange evolution-rss libreoffice-evolution myspell-es ooo-thumbnailer calligra calligra-l10n-es

PAQUETES PARA LA INTEROPERABILIDAD CON WINDOWS (REDES Y APLICACIONES)

aptitude install cifs-utils fusesmb gvfs-fuse libpam-smbpass libsmbclient python-smbc smbclient samba-common smbnetfs samba-common-bin cabextract mscompress disk-manager dosfstools icoutils mtools ntfs-3g ntfs-config orange playonlinux wine wine64-bin wine64-tools winetricks

COMPLEMENTOS LIBRES COMPLEMENTARIOS:

aptitude install default-jdk icedtea-netx icedtea-plugin openjdk-7-jdk openjdk-7-jre icedtea-7-plugin msttcorefonts

APLICACIONES Y DRIVERS ETHERNET – WIRELESS:

aptitude install atmel-firmware firmware-atheros firmware-b43-installer firmware-b43legacy-installer firmware-bnx2 firmware-bnx2x firmware-brcm80211
aptitude install firmware-intelwimax firmware-iwlwifi firmware-libertas firmware-myricom firmware-netxen
aptitude install firmware-qlogic libertas-firmware zd1211-firmware
aptitude install firmware-ralink firmware-realtek
aptitude install mobile-broadband-provider-info modemmanager usb-modeswitch usb-modeswitch-data wvdial gkrellmwireless linux-wlan-ng-firmware wifi-radar wireless-tools wpagui wpasupplicant

APLICACIONES Y DRIVERS BLUETOOTH:

aptitude install blueman bluetooth bluewho bluez bluez-alsa bluez-audio bluez-cups bluez-firmware bluez-gstreamer bluez-pcmcia-support bluez-tools bluez-utils btscanner gnome-bluetooth python-bluez pulseaudio-module-bluetooth

===============================================================================

DETECTAR PARAMETROS DE TARJETA DE VIDEO

FABRICANTE: lspci -v | grep “VGA” | cut -d ” ” -f05

MEMORIA RAM DE VIDEO: lspci -v -s `lspci | awk ‘/VGA/{print $1}’` | sed -n ‘/Memory.*, prefetchable/s/.*\[size=\([^]]\+\)M\]/\1/p’

CONTROLADOR / MODULO DE LA TARJETA CARGADO: lspci -nnk | grep -i vga -A3 | grep ‘in use’ | cut -d ” ” -f05

ACELERACION 3D – RENDERIZADO DE VIDEO (NO EJECUTAR COMO ROOT):

glxinfo | grep “direct rendering: Yes”
glxinfo | grep “OpenGL”

VALIDAR LOS FPS (FRAMES PER SECOND) DE LA TARJETA DE VIDEO (NO EJECUTAR COMO ROOT):

glxgears -info

PARA TARJETAS ATI USAR LOS COMANDOS: fglrxinfo / fgl_glxgears

===============================================================================

TARJETAS DE VIDEO NVIDIA

aptitude install linux-headers-`uname -r` nvidia-kernel-common
aptitude install nvidia-kernel-dkms nvidia-xconfig nvidia-settings nvidia-detect

Luego ejecutar la orden de comando: nvidia-xconfig

Reinicie el Sistema y pruebe el resultado.

Nota: En caso de persistir fallas de video instalar los paquetes siguientes:

aptitude install nvidia-driver nvidia-glx nvidia-smi nvidia-support
aptitude install glx-alternative-nvidia libgl1-nvidia-glx libgl1-nvidia-legacy-304-glx xserver-xorg-video-nvidia

Luego ejecutar la orden de comando: nvidia-xconfig

Reinicie el Sistema y pruebe el resultado.

TARJETAS DE VIDEO ATI

aptitude install fglrx-driver fglrx-control

TARJETAS DE VIDEO INTEL

aptitude install intel-gpu-tools i965-va-driver

OPCIONAL
sh -c ‘echo “deb http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu utopic main” >> /etc/apt/sources.list’
apt-key adv –keyserver pgp.mit.edu –recv-keys A03A4626
aptitude update
aptitude full-upgrade

MANTENIMIENTO FINAL

update-grub
update-grub2
update-burg
localepurge
aptitude clean
aptitude autoclean
aptitude remove
aptitude purge

rm -f /var/log/*.old
rm -f /var/log/*.gz
rm -f /var/log/messages*
rm -f /var/log/syslog*
rm -f /var/log/daemon*
rm -f /var/log/kern*

===============================================================================

PASO 8: INSTALE PAQUETERIA DE PERFILES DE USUARIOS ESPECIALIZADOS EN CASO DE SER NECESARIO

8.1 PAQUETES PARA PERFIL DE USUARIO JUGADOR:

aptitude install ace-of-penguins aisleriot kpat sgt-puzzles xsol armagetronad bzflag extremetuxracer gltron neverball supertuxkart torcs trackballs xblast-tnt xblast-tnt-levels xblast-tnt-musics xblast-tnt-sounds xpilot-ng freeciv-client-gtk freeciv-client-sdl freecol lincity lincity-ng animals bsdgames moon-buggy nettoe zivot extremetuxracer-extras fonts-ipafont-mincho freeciv-server trackballs-music udisks-glue dosbox scummvm mednafen bsnes visualboyadvance-gtk mupen64plus yabause-gtk mame mame-tools sdlmame sdlmame-tools xmame-x xmame-tools

8.2 PAQUETES PARA PERFIL DE USUARIO TÉCNICO:

aptitude install alien meld build-essential deja-dup scalpel fakeroot kernel-package libncurses5-dev bash-completion configure-debian foremost gawk gparted gtk-recordmydesktop terminator hardinfo lshw linuxinfo rsync testdisk tiger avahi-daemon avahi-discover avahi-dnsconfd avahi-utils avahi-ui-utils libavahi-compat-libdnssd1 resolvconf libnss-mdns mdns-scan libmono-zeroconf1.0-cil libnet-rendezvous-publish-backend-avahi-perl libnet-rendezvous-publish-perl libnet-bonjour-perl libroot-net-bonjour5.34 winbind libnss-winbind libpam-winbind libslp1 gftp gigolo grdesktop remmina remmina-plugin-gnome remmina-plugin-rdp remmina-plugin-vnc remmina-plugin-telepathy rsync ssvnc tightvnc-java vinagre vino vnc-java xtightvncviewer xvnc4viewer ssh x11vnc ocsinventory-agent

===========================================================================

Recuerda leer sobre y descargar el LPI-SEN 1.0 y el LPI-SB 7.0 

Recuerda donar por lo menos 1$ US a este u otro Proyecto de apoyo o desarrollo de Software Libre, GNU, Linux o Código Abierto.

Dona al Proyecto TIC - TAC
Dona al Proyecto TIC – TAC

Postdata: Soy un Venezolano, Ingeniero en Informática (Especialista en Proyectos de Migración de Software Libre a Nivel de Usuarios) con un Excelente Empleo pero si me ofrecen 20.000,00 Bs. Básicos + Primas + Bonos + Beneficios socio – económicos, puedo considerar ofertas! Para cualquier información llamar al: 0416.610.13.03

##########################################

Aquí les dejo esta encuesta para medir el apoyo logrado:

##########################################

Mensaje 100% Positivo del Blog para esta entrada:

LEY DE INFOGOBIERNO EN VENEZUELA

LEY DE INFOGOBIERNO

TÍTULO VI

RÉGIMEN SANCIONATORIO

 

Delegación para el inicio y sustanciación del procedimiento administrativo

Artículo 82. La Comisión Nacional de las Tecnologías de Información puede delegar en las unidades de apoyo, el inicio y sustanciación de los procedimientos administrativos sancionatorios por las infracciones cometidas a la presente Ley.

__________________________________________________________________

Atrévete, usa Linux, sobre todo Canaima GNU / Linux, el Sistema Operativo Libre oficial de la República Bolivariana de Venezuela.

La Lucha es Global y somos Ciudadanos Globales, todos a luchar por un Mundo Mejor!

Anuncios

67 comentarios sobre “Canaima GNU/Linux 4.1: Sácale el Mayor provecho antes de sustituirla por otra Distribución GNU/Linux

  1. Buenas mi bro , buen articulo , pero creo que esta muy laargo , ademas ,

    Mis sugerencias son las siguientes :
    1 – Fragmentalo / Segmentalo / Dividelo

    Yo en estos momentos estoy haciendo algo asi con parte del contenido que comparto en el grupo de juegos linux , lo publicare cuando termine , desde mi google drive , usando “Documentos Google” lo que son como de microsoft word pero en la nube

    2 – Coloca unas capturas de pantalla que sirvan de guia , ya que muchos usuarios se pierden al no tener idea de que se supone que deberian estar viendo

    3 – Si puedes graba videotutoriales , por ejemplo yo uso SimpleScreenRecorder , tanto para tutoriales como para grabrar videojuegos.

    Hasta luego bro 😀

    Me gusta

    1. 🙂 Ciertamente esta muy largo…

      Pero no me gustaría segmentarlo, ya que es una lectura completa sobre lo que debería instalarse para potenciar el uso de canaima 4.1, con la acotación de que debe leerlo primero, averiguar después las dudas obtenidas para luego teclear las ordenes de comando sugeridas me parece mejor para los amantes de la lectura, el que quiera las cosas fáciles, que copie y pegue sin temor… Ya que pruebo mucho las cosas antes de montarlas para que el que lea no sufra por desconocimiento.

      La verdad no tengo tiempo para hacer videotutoriales y las capturas de pantalla seria muchas para todo lo ahí recomendado.

      Sin embargo, a partir de esta publicación haré muchas puntuales (cortas) sobre cosas útiles.

      Gracias por tu sugerencia, tus artículos también son muy buenos!

      Me gusta

      1. Buenas bro, como no encuentro tu usuario de facebook porque no recuerdo cual es xD

        Te iba a preguntar si has usado el Repositorio de xorg-edgers en Canaima 4.1

        Especificamente en una Canaimita MG101A3

        Estoy viendo como le saco el maximo a lo minimo de este equipo.

        Ya tengo más o menos hecho como Optimizar muchas cosas para poder jugar en esta mini portatil con videojuegos nativos, y usando ciertos emuladores.

        Me gusta

          1. Bueno de todas maneras intente usar varios repositorios de Ubuntu. y que va ningun consigue actualizaciones, parace ser que el que trae canaima 4.1 es realmente el ultimo. y al parecer esta dentro del nucleo xD.

            Asi que tendre que esperar a que salga Canaima 5.X , el cual espero que le hayan corregido

            grub>
            grub rescue>

            Ya que no sirven para reparar grub desde si mismos.

            Me gusta

          2. Bueno aun esta incompleta, apenas voy empezando por lo más tedioso, la explicación de las opciones del apartado gráfico.

            Una cosa que realmente me molesta de intel es que por ejemplo con Windows XP y sus controladores graficos en una Canaima MG101A3, tienes muy buenos resultados para videojuegos.

            Pero en GNU/Linux Canaima 4.1 , el resultado claramente es inferior. me gustaria tener varios modelos de estas Canaimitas Educativas. para poder hacer mis experimientos de Rendimientos de videojuegos.

            Porcierto tu tienes instalado Canaima 4.1 de 64 Bits en alguna canaimita de estas ???

            Me gusta

  2. Saludo
    Ve me gusta la información, de echo me ayudado con la pc de los chamos, pero me falta un solo paso que es la instalacion del canaima educativo, me gustaría si es posible que hicieras un post con esa información ya. que normalmente es so de la cainamitas siempre viene desactualizado, o no trae flashplayer, y a veces estropeo el entorno gráfico y terminan reinstalando so, pero hasta ahora he tenido problema con la instalación de paquete educativo

    Me gusta

  3. Desde que realicé los pasos aquí descritos, hasta la “debianización” de canaima, creo, he tenido problemas para actualizar e instalar nuevos paquetes ya que me aparece “cunaguaro” como actualizable pero entra en conflicto con algo y se detiene la actualización. ¿cómo puedo evitar eso?

    Me gusta

    1. Luego de realizar las ordenes:

      aptitude remove –purge canaima-bienvenido-gnome
      aptitude remove –purge cunaguaro
      aptitude remove –purge canaima-webapps

      ya deberías realizar casi cualquier instalacion de cualquier paquete de DEBIAN 7 en tu PC. Adjunta un Screenshot de la pantalla del Terminal con tu problema a ver!

      Me gusta

  4. Buneas tardes prf me ha servido muchisimo tu valiosa información eres un excelente maestro amigo sigue asi, en los proximos dias te hago una donación, si dios quiere QUE DIOS TE BENDIGA MAESTRO y que viva el software libre en Venezuela

    Me gusta

    1. O no te agarra internet el pc o tienes los repositorios malos. Con la orden de comando: nano /etc/apt/sources.list puedes editar el archivo y verificar el contenido. Copia y pega los repositorios que salen en esta publicación y prueba.

      Me gusta

  5. Amigo, supongo que usted es desarrollador de Canaima entonces he aquí algunas preguntas y sugerencias:

    1- Ya vamos por la versión 4.1 de Canaima y todabía al instalar algunos paquete sigue apareciendo el muy molestoso cartelito “software no authenticated” que dicho de otra manera se pude hacer caso omiso a esta advertencia; pero es desagradable y no inspira confianza en algunos usuarios entre ellos (yo).

    2- al cambiar o entrar en modo seguro el teclado se configura en Ingles y hay que andar adivinando o tanteando cuales teclas corresponden a un teclado en Español.

    3- Para finalizar el último kernel usado por debian wheezy fué el 3.2 que me permitía instalar el driver NVIDIA Corporation NV18 [GeForce4 MX 440 AGP 8x] ; se podra instalar nvidia mx440 en canaima 4.1 ?

    Me gusta

    1. No soy desarrollador de canaima solo un usuario avanzado que ya no usa canaima, sino DEBIAN 8 y 9.

      Con lo primero tienes razón, y ya pronto debe salir canaima 5.0

      Con lo segundo también tienes razón, no se porque sucede eso!

      Desconozco lo tercero!

      Ellos deben testear mejor las distros para evitar esos bugs.

      Me gusta

  6. Ok.
    Gracias por sus comentarios; yo tampoco soy usuario de Canaima conozco esos bugs por la cainamita de hijo que usa en la escuela, que por cierto para la época actual esta meramente desactualizada (aún basada en debian squeeze .xD)

    Yo tambien soy usuario de Debian; para mi la mejor distro de linux.
    acá les dejo un tip para aquellos usuarios que estan en debian o cualquier otra distro basada en esta y usan el prelink para acelerar su hardware .
    Si les tira error aqui una guía que explica muy bien como configurarlo.
    http://geekland.eu/incrementar-el-rendimiento-con-prelink/

    Salu2.

    Me gusta

    1. Si al realizar la orden de comando “aptitude update” el sistema no realiza la operación y tu empresa/institución tiene un proxy instalado debes seguramente realizar la orden de comando “export http_proxy=http://ip_proxy:puerto_proxy” y luego nuevamente “aptitude update”.

      Si no funciona tu error debe ser otra cosa

      Me gusta

    2. saludos excelente pagina igual me pasaba con lo del proxy hice esto nano /etc/apt/apt.conf en la terminal y borre los datos, salve luego y sin problemas empecé a bajar paquetes

      Me gusta

  7. Saludos, en realidad tenia el bendito el problema por el proxy que venia pot defecto, use el comando nano /etc/apt/apt.conf y en efecto alli estaba la confuguracion “fantasma” del gobierno solo borras el contenido y listo, gracias colegas por la ayuda

    Me gusta

  8. Hola comunidad Canaima, Proyecto tic-tac me gustaria saber, ya que soy super-novato en Linux. Que significa el signo (#) en los comandos? se incluye a la hora de introducir el comando en la terminal? GRACIAS!!

    Me gusta

  9. Hola. Tengo Canaima 4.1, entro al terminal, pero no puedo abrir nada. Por ejemplo, trato de abrir nano/etc/apt/sources.list y me dice “Bash: no existe el fichero o directorio”. Pero metiendome con Nautilus, si que lo encuentro en esa direccion. Luego intento con “/etc/apt/sources.list” y me manda el mensaje de permiso denegado.Tambien quiero eliminar todo el contenido educativo, quje me ocupa 73 GB de HDD, pero no sé si podria dañar algo en el sistema, y no encuentro un tutorial para hacerlo. saludos y muy buena pagina.

    Me gusta

  10. Muchas gracias por responder! pero ahora necesito saber como eliminar todo el contenido educativo de una manera eficiente y que no me afecte el sistema. Son 73 GB que quisiera utilizar en otras cosas. saludos y muy buenos tutoriales.

    Me gusta

    1. Chequea que en la ruta /usr/share/contenido-educativo/ este todo el contenido educativo, y borra toda la carpeta desde el terminal con rm -rf /usr/share/contenido-educativo/. Ten cuidado y verifica si es valido primero lo que digo!

      Me gusta

  11. Hola estaba leyendo su blog me parece de mucha ayuda, ahorita estoy ayudando a mis chamos con sus Canaima pero no puedo cambiarles el fondo de escritorio, me das alguna sugerencia?

    Me gusta

    1. Yo lo que hago es entrar en usr/share/images/desktop-base/ y alli encontraras una imagen que dice “desktop-background” lo que tienes es que ponerle ese nombre a la imagen que quieras poner como escritorio, pero por supuesto, antes de hacerlo tienen que cambiarle el nombre a la original. Si quieres utilizar fondos dinamicos, ya tendrias que modificar el Background.xml con gedit. Aqui un video:

      Me gusta

      1. eso funciona en muchas canaima pero las ultimas que el gobierno ha entregado a los estudiantes de escuela no les funciona, para eso se debe abrir el terminal root, poner sudo nautilus, sistema de archivos, usr, share, images, desktop-base, alli pegan la imagen que quieren como fondo y le dan click derecho al ratón, luego a renombrar y cambian el nombre de la imagen a 01_trompo.jpg, claro obviamente deben buscar la imagen que tiene ese mismo nombre y cambiarlo antes de cambiar el nombre a la imagen que queremos como fondo, cierran todo, reinician la canaima y listo…

        Me gusta

  12. porque sera que para la instalación de los contenidos educativos de canaima 4,1 es tan difícil conseguir información en la web llevo 3 días en esto y no logro dar con este tema en algunas partes consigo algo pero al momento de realizar los pasos no funciona, no se si sea por que tengo canaima 4.1 y a lo mejor ese método es para canaima 3 y 3.1 no se si sea por eso y en algunos blog’s dicen que para que, si esos contenidos pesan mucho, pero si es importante para aquellos niños que todavía están en la escuela y les exigen tener esos contenidos, que por razones técnicas los perdieron o se borran o por diversas fallas no los tienen en la canaima, es por eso que estoy tratando de ver como poder instalar los contenidos educativos, claro esta habiendo instalado el sistema canaima 4.1 desde cero en una canaimita, pero ha sido imposible

    Me gusta

  13. Buenas! Exelente Post Amigo Felicitaciones por Todo El Tiempo que le Dedicas a esto y Por Responder Los Comentarios… Bueno amigo tengo Un Problema Desde que me Dieron la Nueva Canaima 4.1 y es que No PUEDO INSTALAR Absolutamente nada De Lo que Dispone el – CENTRO DE SOFTWARE – Por que Al Parecer Trae Por Defecto Una Clave que Supuestamente es C4na1ma, la Pongo y la Pongo y nada, ose ENTRO A CENTRO DE SOFTWARE , Pero al Entrar le doy Instalar a algo y sale Una clave que nisiquiera e modificado ni nada.¿Que Puedo hacer?, quiero Instalarle Wine a mi Canaima es 4.1 (x64Bits)…Espero Tu Respuesta! :D!!!

    Me gusta

  14. olle bro tengo problemas para actualizar/instalar paquetes que salen en tu post mira…
    root@canaima-educativo:/home/canaima# aptitude install blueman bluetooth bluewho bluez bluez-alsa bluez-audio bluez-cups bluez-firmware bluez-gstreamer bluez-pcmcia-support bluez-tools bluez-utils btscanner gnome-bluetooth python-bluez pulseaudio-module-bluetooth
    Se instalarán los siguiente paquetes NUEVOS:
    blueman bluetooth bluewho bluez-alsa bluez-audio bluez-cups bluez-firmware bluez-gstreamer bluez-pcmcia-support bluez-tools bluez-utils
    btscanner pcmciautils{a} pulseaudio-module-bluetooth python-bluez
    Se configurarán los siguientes paquetes que están ahora parcialmente instalados:
    linux-image-3.11.10.10-canaima+
    Se RECOMIENDAN los siguientes paquetes, pero NO se instalarán:
    libnotify-bin obexd-server setserial
    0 paquetes actualizados, 15 nuevos instalados, 0 para eliminar y 0 sin actualizar.
    Necesito descargar 2.036 kB/2.069 kB de ficheros. Después de desempaquetar se usarán 6.765 kB.
    ¿Quiere continuar? [Y/n/?] Y
    0% [Esperando las cabeceras]
    Err http://paquetes.canaima.softwarelibre.gob.ve/ kukenan/main blueman amd64 1.23-1
    Fallo la conexión
    0% [Esperando las cabeceras]

    Asi me susede en todossssss los que intento instalar :c que hago bro?

    Me gusta

  15. Buenas sñ. tic tac me Podrias Decir como Instalar wine para Las Nuevas Canaima 4.1 64bits sin el centro de Software? es que al parecer No me deja descargar nada desde hay, Por que me pide Una Clave que No e Tocado ni modificado solo viene por Defecto Intente con el C4na1ma y no Funciona Por favor nesesito Una Solucion a esto, Se te Agradeceria Muchisimo!!!…. Buen Post por cierto! 😀

    Me gusta

        1. Un “aptitude update” te actualiza toda la lista (indice) de paquetes nuevos, actualizados y borrados que posee un repositorio en tu PC. Con el “aptitude upgrade” actualizas dichos paquetes sin borrar nada existente y con “aptitude full-upgrade” actualizas borrando lo que el sistema considere necesario borrar

          Me gusta

          1. Aja pero, sigo sin entender , que tengo que hacer? Como tengo que ejecutar todo eso ? Solo quiero instalar wine jajaja me podrias dar unos pasos para poder instalarlo de una forma mas facil? paso a paso porfavor jajajaj es que me confundo y no quiero enchavar nada del sistema ni nada. y Gracias de antemano! Disculpa Mi Ignorancia…. jajajaj

            Me gusta

  16. Olle amigo Cuando Ejecuto esto “Que es de tu Post”: aptitude install cifs-utils fusesmb gvfs-fuse libpam-smbpass libsmbclient python-smbc smbclient samba-common smbnetfs samba-common-bin cabextract mscompress disk-manager dosfstools icoutils mtools ntfs-3g ntfs-config orange playonlinux wine wine64-bin wine64-tools winetricks

    Me sale este error:
    No se puede encontrar ningún paquete cuyo nombre o descripción coincida con “wine64-tools”
    No se puede encontrar ningún paquete cuyo nombre o descripción coincida con “wine64-tools”
    Se configurarán los siguientes paquetes que están ahora parcialmente instalados:
    linux-image-3.11.10.10-canaima+
    No se instalará, actualizará o eliminará ningún paquete.
    0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 0 sin actualizar.
    Necesito descargar 0 B de ficheros. Después de desempaquetar se usarán 0 B.
    Configurando linux-image-3.11.10.10-canaima+ (2) …
    Running depmod.
    Examining /etc/kernel/postinst.d.
    run-parts: executing /etc/kernel/postinst.d/dkms 3.11.10.10-canaima+ /boot/vmlinuz-3.11.10.10-canaima+
    Error! echo
    Your kernel headers for kernel 3.11.10.10-canaima+ cannot be found at
    /lib/modules/3.11.10.10-canaima+/build or /lib/modules/3.11.10.10-canaima+/source.
    run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.11.10.10-canaima+ /boot/vmlinuz-3.11.10.10-canaima+
    update-initramfs: Generating /boot/initrd.img-3.11.10.10-canaima+
    /usr/sbin/mkinitramfs: 1: /etc/initramfs-tools/conf.d/resume: “RESUME=UUID=411f7a49-7db8-40f4-bf0b-1d29fc1a0d2a”: not found
    run-parts: executing /etc/kernel/postinst.d/pm-utils 3.11.10.10-canaima+ /boot/vmlinuz-3.11.10.10-canaima+
    run-parts: executing /etc/kernel/postinst.d/update-notifier 3.11.10.10-canaima+ /boot/vmlinuz-3.11.10.10-canaima+
    run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.11.10.10-canaima+ /boot/vmlinuz-3.11.10.10-canaima+
    Generating grub.cfg …
    Found background image: /usr/share/images/desktop-base/desktop-grub.png
    Found linux image: /boot/vmlinuz-3.13.0
    Found initrd image: /boot/initrd.img-3.13.0
    Found linux image: /boot/vmlinuz-3.11.10.10-canaima+
    Found initrd image: /boot/initrd.img-3.11.10.10-canaima+
    done
    Running postinst hook script update-burg.
    User postinst hook script [update-burg] failed to execute: No existe el fichero o el directorio
    dpkg: error al procesar linux-image-3.11.10.10-canaima+ (–configure):
    el subproceso instalado el script post-installation devolvió el código de salida de error 255
    Se encontraron errores al procesar:
    linux-image-3.11.10.10-canaima+
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    Un paquete no se pudo instalar. Intentado recuperarse:
    Configurando linux-image-3.11.10.10-canaima+ (2) …
    Running depmod.
    Examining /etc/kernel/postinst.d.
    run-parts: executing /etc/kernel/postinst.d/dkms 3.11.10.10-canaima+ /boot/vmlinuz-3.11.10.10-canaima+
    Error! echo
    Your kernel headers for kernel 3.11.10.10-canaima+ cannot be found at
    /lib/modules/3.11.10.10-canaima+/build or /lib/modules/3.11.10.10-canaima+/source.
    run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.11.10.10-canaima+ /boot/vmlinuz-3.11.10.10-canaima+
    update-initramfs: Generating /boot/initrd.img-3.11.10.10-canaima+
    /usr/sbin/mkinitramfs: 1: /etc/initramfs-tools/conf.d/resume: “RESUME=UUID=411f7a49-7db8-40f4-bf0b-1d29fc1a0d2a”: not found
    run-parts: executing /etc/kernel/postinst.d/pm-utils 3.11.10.10-canaima+ /boot/vmlinuz-3.11.10.10-canaima+
    run-parts: executing /etc/kernel/postinst.d/update-notifier 3.11.10.10-canaima+ /boot/vmlinuz-3.11.10.10-canaima+
    run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.11.10.10-canaima+ /boot/vmlinuz-3.11.10.10-canaima+
    Generating grub.cfg …
    Found background image: /usr/share/images/desktop-base/desktop-grub.png
    Found linux image: /boot/vmlinuz-3.13.0
    Found initrd image: /boot/initrd.img-3.13.0
    Found linux image: /boot/vmlinuz-3.11.10.10-canaima+
    Found initrd image: /boot/initrd.img-3.11.10.10-canaima+
    done
    Running postinst hook script update-burg.
    User postinst hook script [update-burg] failed to execute: No existe el fichero o el directorio
    dpkg: error al procesar linux-image-3.11.10.10-canaima+ (–configure):
    el subproceso instalado el script post-installation devolvió el código de salida de error 255
    Se encontraron errores al procesar:
    linux-image-3.11.10.10-canaima+

    Nesesito Tu Ayuda Urgente.! Por que me sale esto???

    Me gusta

  17. Buenas recientemente a mis hijos les entregaron las canaimas 4.1 quisiera saber como funcionan para descargarles algún programa, por que el paquete synaptic no funciona y por el centro de software me abre pero al seleccionar algún programa lo único que me da es la opción de INFORMACION que igual no me abre. Podrian Orientarme en esto ya que he visto varios tutoriales pero ninguno me ha funcionado gracias de ante mano

    Me gusta

  18. HOLA BUENAS TARDES AMIGO COMO ARIA PARA VOLVER A ESTADO DE FABRICANTE MI CANAIMA YA QUE SE ME OLVIDO LA COMTRASEÑA DE MI USUARIO Y AHORA NO PUEDO METERME EN EL MENU

    Me gusta

  19. HOLA BUENAS TARDES AMIGO COMO ARIA PARA VOLVER A ESTADO DE FABRICANTE MI CANAIMA YA QUE SE ME OLVIDO LA COMTRASEÑA DE MI USUARIO Y AHORA NO PUEDO METERMSE EN EL MENU GRACIA

    Me gusta

    1. No debes volver nada a estado de fabricante si es una Laptop Canaimita con GNU/Linux Canaima 3.X o 4.X. Solo editar el Grub cuando inicia con la letra “e” y seguir el procedimiento:

      – El la linea que empieza con la palabra “linux” y termina con la frase “ro quiet” elimina esta ultima frase y sustituye por “rw quiet init=/bin/bash”. Una vez editado esto, nos basta con arrancar la máquina. Guarda y arranca los cambios con Ctrl+x o F10 y cuando se inicie el sistema como root cambia el password de root o el usuario que desees con el comando “passwd”. Reinicia y prueba!

      Me gusta

  20. hola, necesito de tu con un error o mejor dicho un problema que me aparece cada vez que intento instalar los PAQUETES PARA LA INTEROPERABILIDAD CON WINDOWS, ya que cuando introduzco en la terminal el comando que tu colocaste en el post:

    aptitude install cifs-utils fusesmb gvfs-fuse libpam-smbpass libsmbclient python-smbc smbclient samba-common smbnetfs samba-common-bin cabextract mscompress disk-manager dosfstools icoutils mtools ntfs-3g ntfs-config orange playonlinux wine wine64-bin wine64-tools winetricks

    Y despues de darle “Enter” me aparece este mensaje:

    E: No se pudo abrir el fichero de bloqueo «/var/lib/dpkg/lock» – open (13: Permiso denegado)
    E: No se encontró un archivo de réplica «/var/lib/dpkg/»

    Necesito urgentemente instalar el wine y ya llevo 5 dias buscando e usando varias maneras de instalar el wine pero igual no lo he logrado.

    Me gusta

  21. Hola que tal esta muy buena la información, en la institución donde laboro hemos trabajado con canaima 4.1 desde finales de 2014, recientemente hemos intentado migrar al 5.0 pero ha sido muy inestable al menos que estemos descargando el iso equivocado, sin embargo desde las ultimas semanas las pc a las que se les hace manteniminto o se generan de cero, no podemos aplicarle actualizaciones, sabes donde hay otro repositorio que este funcionando? canaima.softwarelibre.gob.ve esta caido, gracias..

    Me gusta

Gracias por tus comentarios...

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s